cms 6.0 dodatek youtube - źle się wyswietla

office@timesign.eu

Avatar: office@timesign.eu

2015-01-29 21:59

Witam,
dodałem do cms 6.0 dodatek youtube i wszystko działa, tylko na stronach, gdzie są okna youtube, spod nich wychodzą końcówki linków do youtube, które wpisuje się w panelu admin.
tak to wygląda w praktyce:
http://astron.timesign.eu/
http://astron.timesign.eu/?jakosc

czy ktoś wie, jak sie tego pozbyć?

» Quick.Cms v6.x

łukasz28

deha

Avatar: deha

2015-01-30 09:28

Dodatek youtube obsluguje linki bez playlisty, proszę wkleić linki z filmem, to nie będzie widać żadnych końcówek

DEHA

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 11:15

tak właśnie zrobiłem tzn w panelu admin. wkleiłem w oknie Opis pełny taki link:

https://www.youtube.com/watch?v=8ky_AKsGpZ0&index=8&list=PLeC__HR2_OofZcemp9yUquQznUMwNwTQI

i właśnie jego końcówka wystaje na stronie http://astron.timesign.eu/ spod okna youtube.
nie rozumiem, co zrobiłem nieprawidłowo?

pozdrawiam

łukasz28

marcin_k

Avatar: marcin_k

2015-01-30 12:33

usun wystajaca koncowke adresu youtube

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 22:37

nie działa, zresztą jak można usunąć końcówkę adresu??

ktoś jeszcze ma może jakiś pomysł? będę wdzięczny za wszelkie podpowiedzi.

a jak nie, to może można powiększyć jakoś okno, w którym wyświetlany jest film youtube? tak, żeby zakryło to co wystaje...

pozdrawiam

łukasz28

marcin_k

Avatar: marcin_k

2015-01-30 22:54

taki link chyba powinien byc https://www.youtube.com/watch?v=8ky_AKsGpZ0

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 23:05

dzięki za krótki link :) link działa, ale dodatek dalej generuje problem: tym razem coś się pojawia z lewej strony "przed" oknem youtuba... uff...

najlepiej zobaczyć live: http://astron.timesign.eu/

łukasz28

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 23:06

aha, jest to jakiś link "iframe class" w lewym dolnym rogu okienka z filmem

łukasz28

marcin_k

Avatar: marcin_k

2015-01-30 23:07

chyba jednak nie dodatek sie mi tak wydaje. usun cala linie i wstaw link jeszcze raz. zreszta po co sie tak grzebiesz z tym linkiem? nie lepiej bylo skopiowac wygenerowany kod z youtube?

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 23:17

nie wiem jak wygenerować kod z youtube. skopiowałem link z przeglądarki, tak jak to było opisane w opisie dodatku: "Konwersja linków z youtube na okno filmu. Zamienia adres URL filmu dodanego do pełnego opisu strony z YouTube na okno odtwarzacza."

a jak wygenerować kod? bo link usunąłem, zapamiętałem stronę bez niego, potem wstawiłem jeszcze raz i nic, to samo...

łukasz28

office@timesign.eu

Avatar: office@timesign.eu

2015-01-30 23:20

może dodatek koliduje z innymi dodatkami? mam jeszcze simpleNotice, googleMaps, backToTop i fullTinyMCE

łukasz28

selekcjoner

Avatar: selekcjoner

2015-02-01 19:44

Adres filmu, który wklejasz nie może być linkiem tylko zwykłym tekstem.
Link możesz usunąć w edytorze lub przed wklejeniem adresu do strony wklej link do notatnika, ponownie skopiuj i wklej w edytorze.

office@timesign.eu

Avatar: office@timesign.eu

2015-02-02 02:40

Selekcjoner, bardzo dziękuję, trafna podpowiedź! Teraz zadziałało.

Reasumując trzeba najwyrażniej spełnić dwa warunki:
1. link musi być wklejony jako zwykły tekst do pałnego opisu strony - nie może być w panelu admin oznaczony jako link (jak to opisał Selekcjoner)
2. musi to być link krótki (jak to opisał DEHA i pokazał marcin_k) - jeśli kilka linków prowadzi do tego samego filmu na youtube, to wybrać krótszy, bezpośredni, a nie ten z playlist youtube

wszystkim Panom dziękuję za support :)

pozdrawiam

łukasz28

Do góry
o nas | kontakt